diff --git a/Makefile b/Makefile
index 51f461e3f2e5e3f148c572d2b405d24eaa2bbf79..a8b23b1b79294ce161c14b93f3912b9d723d5b38 100644
--- a/Makefile
+++ b/Makefile
@@ -13,9 +13,11 @@ clean:
 	@rm dist/Output.html || (echo)
 
 pdf: prerequisites-pdflatex clean
-	pandoc --defaults=config.yaml -o dist/Output.pdf
+	@echo "Génération de Output.pdf"
+	@pandoc --defaults=config.yaml -o dist/Output.pdf
 
 html: prerequisites clean
-	pandoc --defaults=config.yaml -o dist/Output.html
+	@echo "Génération de Output.html"
+	@pandoc --defaults=config.yaml -o dist/Output.html --embed-resources --standalone
 
 all: pdf html
\ No newline at end of file